Compiling GCC 4.6.3 on Arch Linux

Sometimes you need an older version of GCC. Not often, but sometimes. For instance, since GCC switched to the gnu14 dialect in GCC6 it might be the easier option for a large project which isn't fully tested with C++11 syntax. Usually it would be easier to specify -std ...

more ...